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Упутство за коришћење материјала
1. Материјал садржи одговоре на свих 20 испитних питања, распоређених по модулима.
1. Сваки одговор обухвата целу тему и покрива четири подтачке из испитног списка.
1. Препорука: прво проћи кроз цео одговор, затим издвојити кључне појмове, па увежбати гласно излагање.
1. Оквирно време за једно питање на усменом испиту — 10 до 15 минута, са укупно 45 минута за 3 питања колико се извлачи.
1. На испиту се не очекује дословна репродукција текста, већ разумевање градива, самостално излагање и употреба стручних термина.


	МОДУЛ I
Основе рачунарске технике




	ПИТАЊЕ 1
	Развој рачунарске технике и примена рачунара



Рачунари су прошли дуг развојни пут — од механичких справа (абакус, Паскалова машина из 1642, Лајбницов калкулатор, Бабиџова машина у 19. веку), преко првог електронског рачунара ENIAC-а из 1946. (заузимао је читаву просторију и тежио преко 27 тона), до данашњих личних рачунара и паметних телефона. Разликујемо пет генерација рачунара према технологији израде: електронске цеви (велике, споре, троше пуно струје), транзистори, интегрисана кола, микропроцесори (од 1971, омогућили лични рачунар) и савремени вишејезгарни системи са вештачком интелигенцијом. Упоредо су се развијале и технологије за складиштење података — од бушених картица и магнетних трака, преко флопи дискета, CD и DVD медија, до USB меморија, SSD дискова и рачунарског облака (cloud). Пренос података је такође еволуирао — од телеграфа и телефона до рачунарских мрежа и Интернета.
Данас се рачунари користе у готово свим областима живота — у школама и на факултетима (учење, комуникација преко Google Classroom-а или MS Teams-а), у банкама, трговини (касе, бар-код читачи), саобраћају (навигација), државној управи (е-Управа, порези, личне карте). Паметни телефони су такође мали рачунари и омогућавају комуникацију, куповину и обављање послова у покрету.
У медицини и здравству улога рачунара је посебно важна. Болнички информациони системи (БИС) воде електронске здравствене картоне пацијената — историју болести, терапије, прегледе. Дијагностички апарати као што су CT, магнетна резонанца (MRI), ултразвук и EKG шаљу податке директно на рачунар, где се слике и сигнали обрађују. Лабораторијски апарати аутоматски бележе резултате анализа. Рачунари се користе и у операционим салама (роботска хирургија), при праћењу пацијената у интензивној нези, у е-рецепту и е-заказивању прегледа, као и у телемедицини — где се пацијент може посаветовати са лекаром на даљину.



	ПИТАЊЕ 2
	Хардвер рачунара — основне компоненте



Хардвер је заједнички назив за све физичке, опипљиве делове рачунара — све што можемо видети и додирнути. Хардвер и софтвер чине неодвојиву целину: хардвер је „тело“ рачунара, а софтвер (програми) је „памет“ која му говори шта да ради. Без хардвера, софтвер се не може извршити, а без софтвера, хардвер је неупотребљив.
Основне компоненте рачунарског система су: процесор (CPU) — „мозак“ рачунара који извршава инструкције; мери се по радном такту (GHz) и броју језгара. Радна меморија (RAM) је брза привремена меморија чији се садржај брише при гашењу рачунара — данас је уобичајено 8 GB или 16 GB. Матична плоча је велика штампана плоча на коју се повезују све друге компоненте. Секундарне меморије служе за трајно чување података: хард дискови (HDD), бржи SSD дискови, USB флеш меморије, спољашњи дискови, као и CD/DVD/Blu-ray медији (све ређе у употреби).
Улазни уређаји омогућавају кориснику да уноси податке у рачунар — тастатура, миш, скенер, микрофон, веб камера, додирни екран. Излазни уређаји приказују резултате — монитор, штампач, звучници, пројектор. Неки уређаји су истовремено улазни и излазни (додирни екран, мултифункционални штампач-скенер). Периферни уређаји се повезују најчешће преко USB, HDMI или Ethernet порта, или бежично (Wi-Fi, Bluetooth). Када прикључимо нови уређај, оперативни систем га најчешће сам препозна и инсталира драјвер — мали програм који „учи“ OS како да ради са тим уређајем. Ако то не успе, драјвер се преузима са сајта произвођача и инсталира ручно.



	ПИТАЊЕ 3
	Софтвер и оперативни систем



Софтвер је скуп програма, података и инструкција који говоре хардверу шта да ради. За разлику од хардвера, софтвер је „неопипљив“. Дели се на две главне групе: системски софтвер управља радом рачунара — ту спадају оперативни системи, драјвери и помоћни програми. Апликативни софтвер намењен је корисницима за конкретне задатке — програми за обраду текста (Word), табеларне прорачуне (Excel), прегледачи интернета, игре, као и специјализовани медицински програми за вођење пацијентских картотека.
Оперативни систем (OS) је основни програм без кога рачунар не може да ради. Најпознатији су Windows, macOS и Linux за стоне рачунаре, а Android и iOS за мобилне уређаје. Главне функције OS-а су: управљање процесором и меморијом, организовање датотека на диску, комуникација са улазно-излазним уређајима, омогућавање графичког интерфејса (прозори, менији, иконе) и обезбеђивање заштите (корисничке налоге, лозинке).
Лиценце за софтвер су уговори којима произвођач одређује како корисник сме да га користи. Основне врсте су: комерцијални софтвер (плаћа се — нпр. MS Office), freeware (бесплатан за личну употребу), open source — отвореног кода који се слободно мења и дели (нпр. LibreOffice, Linux), и shareware (пробни период). „Пиратски“ софтвер је нелегалан и често садржи малвер.
Заштита од штетног софтвера обухвата више мера. Малвер (малициозни софтвер) може бити: вирус, тројанац, ransomware (шифрује датотеке и тражи откуп), spyware, adware. Заштита се остварује антивирусним програмом (Windows Defender, ESET, Kaspersky), редовним ажурирањем система, избегавањем сумњивих имејлова и сајтова, јаким лозинкама и редовним резервним копијама (backup). У здравственим установама заштита је посебно важна јер се чувају осетљиви подаци о пацијентима.



	ПИТАЊЕ 4
	Датотеке, фасцикле и дељење ресурса



Датотека је именована целина података која се чува на диску — то може бити текст, слика, видео, програм. Свака датотека има име и екстензију (нпр. izvestaj.docx), која говори о ком типу се ради и којим програмом се отвара. Фасцикла (folder) је структура која групише датотеке и друге фасцикле, формирајући хијерархијску (дрволику) организацију — попут ормана са фиокама у којима су мапе са папирима. Путања је адреса датотеке у тој структури (нпр. C:\Users\Pera\Documents\izvestaj.docx). Добра организација — јасна имена и логично груписане фасцикле — посебно је важна у здравственим установама где је потребна доследност.
Типови датотека препознају се по екстензији: .docx и .pdf (текст), .jpg и .png (слике), .mp3 и .wav (звук), .mp4 и .avi (видео), .xlsx (табеле), .pptx (презентације), .zip и .rar (архиве), .exe (извршне). У медицини се користи и посебан формат DICOM (.dcm) за медицинске снимке (CT, MRI, РТГ). Архивирање је паковање више датотека у једну, мању датотеку — ради уштеде простора и лакшег преноса. Најпознатији програми су WinRAR, 7-Zip и WinZip. Архива може бити заштићена лозинком.
Локална рачунарска мрежа (LAN) повезује рачунаре у кабинету, канцеларији или згради и омогућава дељење ресурса — фасцикли, штампача, интернет везе. Фасцикла се дели десним кликом → Properties → Sharing, где се одређују дозволе (ко само чита, ко сме и да мења). Дељени штампач могу да користе сви рачунари у мрежи. При штампању, оперативни систем ствара ред чекања (print queue) — документи се штампају по редоследу слања. Корисник може: видети ред штампе, зауставити или отказати документ, подесити број копија, изабрати странице, двострану штампу (duplex), црно-белу или колорну штампу.


	МОДУЛ II
Обрада текста




	ПИТАЊЕ 5
	Рад са документима у програму за обраду текста



Програм за обраду текста (нпр. Microsoft Word) је апликативни софтвер за креирање, уређивање, форматирање и штампање текстуалних докумената. Радно окружење садржи: насловну линију, траку (Ribbon) са картицама (File, Home, Insert, Design, Layout, References, Review, View), траку алатки за брз приступ, лењир (Ruler), радну површину и статусну линију (број стране, број речи, језик).
Нови документ се креира преко File → New → Blank document (Ctrl+N), а постојећи се отвара преко File → Open (Ctrl+O). Чување се ради преко File → Save (Ctrl+S); за прво чување или чување под новим именом користи се Save As (F12). Препоручује се редовно чување током рада. Word омогућава чување у више формата: .docx (подразумевани), .pdf (за званичне документе — изгледа исто на свим уређајима и тешко се мења), .rtf, .txt, .odt. У здравству се најчешће користе .docx (радни документи) и .pdf (отпусне листе, званични извештаји).
Унос текста обавља се тастатуром. Enter прави нови пасус, а Shift+Enter нови ред у истом пасусу. Текст се означава превлачењем или тастатуром (Shift + стрелице, Ctrl+A за цео текст). Основно форматирање налази се на картици Home: врста фонта (Arial, Times New Roman, Calibri), величина (обично 10–14 за основни текст), стил — подебљано (Bold, Ctrl+B), курзив (Italic, Ctrl+I), подвучено (Underline, Ctrl+U), боја текста и боја позадине (Highlight). Добро форматирање треба да буде функционално, а не шарено — у службеним документима препоручују се Arial или Times New Roman, 12pt, црна боја.



	ПИТАЊЕ 6
	Форматирање пасуса, стилови и наслови



Пасус је целина текста завршена притиском на Enter. Форматирање пасуса обухвата поравнање, увлачење и размаке. Поравнање може бити лево (Ctrl+L), десно (Ctrl+R), центрирано (Ctrl+E) или обострано (Ctrl+J — обе маргине поравнате, изгледа професионално). Увлачење (Indent) одређује удаљеност пасуса од маргина; увлачење прве линије често се користи у дужим текстовима. Размак између редова може бити једноструки, 1,5 или двоструки (у семинарским радовима често се тражи 1,5).
Спискови служе за прегледније набрајање. Маркирани списак (Bullets) користи тачке и друге графичке знаке — погодан је када редослед није важан. Нумерисани списак (Numbering) користи бројеве или слова и погодан је када је редослед важан — нпр. кораци процедуре давања терапије. Тастером Tab прави се нижи ниво списка (угнежђени списак).
Стил је унапред припремљени скуп форматирања (фонт, величина, боја, размак) који се примењује једним кликом. Word има готове стилове: Normal, Heading 1, Heading 2, Heading 3, Title, Quote, Caption. Велика предност стилова је доследност — ако касније променимо дефиницију стила, сви наслови у документу се аутоматски ажурирају. Ово је посебно корисно у дугачким документима.
Када се користе стилови за наслове, Word може да направи аутоматски садржај (Table of Contents). Курсор се постави на место где се жели садржај → картица References → Table of Contents → избор стила. Сви Heading 1 наслови постају главне тачке, Heading 2 подтачке, итд. Садржај се једним кликом ажурира (Update Table) када се додају нови наслови или промене стране.



	ПИТАЊЕ 7
	Табеле и објекти у текстуалном документу



Табеле се у тексту користе за прегледан приказ података — листе пацијената, распоред дежурства, резултати анализа. Табела се убацује преко Insert → Table, повлачењем миша се изабере број редова и колона или се унесу тачне димензије. Унос података је једноставан — клик у ћелију и унос текста; тастером Tab прелази се у следећу ћелију (после последње се аутоматски додаје нови ред). Редови и колоне се додају или бришу десним кликом (Insert/Delete). Ширина се мења превлачењем ивица. Ћелије се могу спојити (Merge Cells) или поделити (Split Cells).
Када је табела означена, отварају се картице Table Design и Layout. На Design картици бирамо готове стилове или ручно подешавамо ивице (Borders) и сенчење (Shading) — сиво за заглавље, бојом за наглашавање. Текст у ћелијама се форматира као и обичан (фонт, поравнање), уз додатно вертикално поравнање (горе, центар, доле).
Објекти су графички елементи у тексту. Слике (Pictures) се убацују из датотеке; могу се мењати величином, ротирати, резати (Crop), уз подешавање начина уклапања са текстом (Text Wrapping). Облици (Shapes) су готови цртежи — стрелице, правоугаоници, кругови, облачићи — корисни за дијаграме и анотације. Симболи (Symbol) омогућавају знакове који нису на тастатури — °, §, грчка слова, медицинске симболе.
Заглавље (Header) се појављује на врху сваке стране, подножје (Footer) на дну — обично садрже име аутора, назив документа, логотип установе, датум. Убацују се преко Insert → Header/Footer. Нумерација страна: Insert → Page Number → избор положаја и стила (може бити 1, 2, 3 или „Страна 1 од 10“). У званичним документима, у подножје се често ставља назив установе, а у заглавље наслов документа (нпр. „Отпусна листа пацијента“).



	ПИТАЊЕ 8
	Циркуларно писмо и припрема документа за штампу



Циркуларно писмо (Mail Merge) је техника за прављење већег броја истих докумената који се разликују само у одређеним подацима — нпр. 100 позива за преглед где се мења само име, адреса и термин пацијента. Уместо да се сваки документ посебно куца, циркуларно писмо аутоматски комбинује главни документ (шаблон) и списак података, стварајући низ персонализованих докумената. У здравству се користи за позиве на прегледе, обавештења пацијентима и штампање налепница са подацима.
Поступак има више корака. Прво се припреми главни документ у Word-у, затим се изабере листа прималаца (Excel табела, Word табела или Access база са колонама име, презиме, адреса, термин). На картици Mailings → Start Mail Merge → избор врсте документа, затим Select Recipients → учитавање листе. На месту где треба да стоји променљив податак, убацује се merge field преко Insert Merge Field (нпр. уместо имена пише <<Име>>). На крају, преко Finish & Merge документи се штампају или шаљу мејлом — сваки са другим подацима.
Пре штампања користи се контрола правописа — црвена таласаста линија означава правописне, а плава или зелена граматичке грешке. Покреће се преко Review → Spelling & Grammar (F7). Важно је подесити правилан језик (Set Proofing Language); стручни медицински термини могу се додати у речник. Алат „Пронађи и замени“ (Ctrl+H) омогућава да се у дугачком документу брзо пронађе реч и замени другом у целом тексту.
Изглед стране подешава се на картици Layout: величина (обично A4), оријентација (Portrait — усправна, Landscape — положена), маргине (обично 2,5 cm). Пре штампе препоручује се преглед (File → Print → Print Preview) — да се избегне трошење папира на лоше форматиран документ. Опције штампања: избор штампача, број копија, опсег страна (све, одређене), двострана штампа (duplex), више страна на једном листу, црно-бело или колорно, сортирано штампање (Collate).


	МОДУЛ III
Табеларни прорачуни




	ПИТАЊЕ 9
	Рад са табеларним документима



Програм за табеларне прорачуне (нпр. Microsoft Excel) служи за рад са подацима организованим у табеле, за прорачуне, анализу и визуализацију. Радна свеска (Workbook, .xlsx) садржи један или више радних листова (Worksheet). Сваки лист је велика табела где су редови означени бројевима (1, 2, 3...), колоне словима (A, B, C...), а свака ћелија има адресу (нпр. B5). Радно окружење садржи Ribbon са картицама, траку за формуле, поље за име (адреса тренутне ћелије) и статусну линију.
Радна свеска може да има више радних листова. На дну прозора виде се картице са њиховим именима (Sheet1, Sheet2...). Десним кликом лист се додаје (Insert), брише (Delete), преименује (Rename), помера или копира (Move or Copy), мења му се боја картице. Добра пракса је смислено именовање — „Јануар“, „Фебруар“ уместо Sheet1, Sheet2.
Excel препознаје различите типове података: број, текст, датум и време, проценат, валута, логичке вредности (TRUE/FALSE), формуле (почињу са =). Бројеви се поравнавају десно, текст лево — то је визуелни знак да ли је Excel правилно препознао унос. Тип ћелије може се експлицитно поставити: десни клик → Format Cells → картица Number. Избор типа је важан — нпр. матични број треба сачувати као текст, иначе ће Excel избрисати нулу с почетка.
Форматирање ћелија обухвата фонт, боју, ивице, поравнање (хоризонтално и вертикално), спајање ћелија (Merge & Center), Wrap Text (прелом текста у ћелији). Ширина колоне се мења двокликом на ивицу заглавља (Auto Fit) или превлачењем; слично важи и за висину реда. Редови и колоне могу се сакрити (Hide) и фиксирати — Freeze Panes омогућава да прва врста или прва колона буду увек видљиве при скроловању, што је корисно код великих табела.



	ПИТАЊЕ 10
	Основне функције и формуле



Формула у Excel-у је израз који рачуна вредност на основу садржаја других ћелија. Свака формула почиње знаком = (једнако) — без тог знака, Excel би унос третирао као обичан текст. Једноставан пример: =A1+A2 сабира вредности из ћелија A1 и A2. Основни оператори су: + (сабирање), − (одузимање), * (множење), / (дељење), ^ (степеновање), () (заграде за редослед операција). Велика предност формула је што се резултат аутоматски ажурира кад се промене вредности у ћелијама на које се формула позива.
Excel има стотине уграђених функција. Најосновније су: SUM сабира вредности у опсегу — =SUM(A1:A10). AVERAGE рачуна просечну вредност — =AVERAGE(B2:B20), корисно за просечну температуру пацијента или просечан притисак. MIN проналази најмању, MAX највећу вредност — нпр. најнижа и највиша температура током боравка у болници. COUNT броји ћелије које садрже бројеве, а COUNTA броји све непразне ћелије (и текст и бројеве) — корисно за бројање пацијената на списку.
Релативна референца је „обична“ адреса ћелије (нпр. A1) — при копирању формуле аутоматски се мења. Ако у B1 имамо =A1*2 и копирамо у B2, постаје =A2*2. Апсолутна референца користи знак $ и остаје непромењена: $A$1 фиксира и колону и ред. На пример, ако проценат попуста стоји у ћелији E1, формула =A1*$E$1 ће при копирању увек користити E1. Мешовита референца фиксира само ред или само колону ($A1 или A$1). Тастером F4 циклично се пролази кроз варијанте.
Функција ROUND заокружује број на одређени број децимала — =ROUND(3,14159; 2) даје 3,14. Сличне функције су ROUNDUP (увек наjвише), ROUNDDOWN (увек најниже) и INT (узима само цео део). У здравству је заокруживање важно при рачунању доза лекова, процената и статистичких података.



	ПИТАЊЕ 11
	Логичке функције, сортирање и филтрирање



Логичке функције користе се када исход зависи од неког услова. IF функција проверава услов и враћа једну вредност ако је услов тачан, а другу ако је нетачан. Синтакса: =IF(услов; вредност_ако_тачно; вредност_ако_нетачно). Пример: =IF(B2>=50; „Прошао“; „Пао“). У медицини: =IF(B2>37,5; „Повишена температура“; „Уредна температура“). AND проверава да ли су сви услови тачни — =AND(B2>=36; B2<=37) тачно је само ако је температура у распону 36–37. OR је тачно ако је бар један услов тачан. Функције се могу угнездити: =IF(AND(B2>=36;B2<=37); „Уредно“; „Провери“).
Условно форматирање (Conditional Formatting) аутоматски мења изглед ћелије у зависности од њене вредности. Пример: означимо температуре пацијената → Home → Conditional Formatting → Greater Than → 37,5 → изаберемо црвену боју → све температуре изнад 37,5 постају црвене. Постоји више врста: правила (веће од, мање од, између), горњи или доњи N, Data Bars (траке у ћелији), Color Scales (од зелене до црвене), Icon Sets (стрелице, семафор). Веома корисно за брзо уочавање критичних вредности у медицинским табелама.
Сортирање преуређује редове табеле по вредностима једне или више колона. Просто сортирање: кликнемо у колону → Data → Sort A to Z (растуће) или Z to A (опадајуће). Вишеструко сортирање: Data → Sort → додавање више нивоа (нпр. прво по одељењу, па по презимену пацијента, па по датуму пријема). Важно је пре сортирања означити цео блок података, иначе Excel може да сортира само једну колону и поквари везе у табели.
Филтер омогућава да се прикажу само редови који задовољавају одређене услове, док се остали привремено сакривају. Укључивање: Data → Filter — у заглављу сваке колоне појављују се стрелице. Кликом на стрелицу можемо: чекирати одређене вредности (нпр. само одређено одељење), применити текстуалне филтере (Begins with, Contains), бројчане (Greater than, Between), филтере за датуме (This week), филтере по боји. Пример из медицине: приказати само пацијенте из одређеног одељења, оне са температуром изнад 38, или оне старије од 65 година.



	ПИТАЊЕ 12
	Графикони и припрема за штампу



Графикон је визуелни приказ података — уместо дугачког гледања бројева, брзо се уочавају трендови, раст, пад, највеће и најмање вредности. Excel нуди више типова графикона. Стубичасти (Column) упоређује вредности у различитим категоријама — нпр. број пацијената по одељењима. Линијски (Line) је идеалан за праћење промене кроз време — нпр. температура пацијента по сатима. Секторски (Pie) приказује делове целине — проценат пацијената по дијагнозама. Трачни (Bar) је хоризонтални стубичасти, погодан за дугачке текстуалне категорије. Тачкасти (Scatter) приказује однос две нумеричке променљиве — нпр. старост и крвни притисак.
Графикон се креира једноставно: означи се опсег података (са заглављима) → Insert → жељени тип из групе Charts → графикон се аутоматски појави. Excel обично прву колону третира као категорију, а остале као податке. Постоји и Recommended Charts — алат који анализира податке и предлаже најпогодније визуелизације.
Када кликнемо на графикон, отварају се картице Chart Design и Format. У Design картици бирамо стил, мењамо тип (Change Chart Type), мењамо опсег података (Select Data). Елементи графикона који се могу додати или склонити (Add Chart Element): наслов графикона, осе, називи оса, легенда, етикете са вредностима (Data Labels), линије мреже, тренд-линија. Десним кликом на елемент → Format... мењамо боје, фонтове, скалу осе.
Excel табеле су често велике, па је штампа компликованија него у Word-у. Пре штампања важно је подесити изглед стране преко картице Page Layout. Оријентација: Landscape за широке табеле. Величина: A4. Scale to Fit је веома корисна — може приморати табелу да стане на једну страну. Print Titles омогућава да се заглавље табеле понови на врху сваке стране код дугих табела. Print Area бира део који ће се штампати. Пре штампе увек File → Print → Print Preview, да се провери како ће документ изгледати на папиру.


	МОДУЛ IV
Слајд-презентације




	ПИТАЊЕ 13
	Израда слајд-презентације



Програм за израду презентација (нпр. Microsoft PowerPoint) служи за прављење визуелних материјала који прате излагање — предавање, семинарски рад, представљање болести или терапије. Основна јединица је слајд, а презентација је низ слајдова. Радно окружење садржи Ribbon са картицама (File, Home, Insert, Design, Transitions, Animations, Slide Show, Review, View), површину са тренутним слајдом у средини, окно са сличицама свих слајдова са леве стране и поље за белешке испод слајда.
Нови слајд се додаје преко Home → New Slide (Ctrl+M). При додавању бира се распоред (layout) слајда: Title Slide (насловни), Title and Content (наслов и садржај), Two Content (две паралелне области, нпр. „пре и после“), Comparison, Title Only, Blank. Слајдови се могу дуплирати, премештати превлачењем у окну са леве стране и брисати. За дуже презентације корисно је груписати слајдове у секције (Sections) — нпр. „Увод“, „Анатомија“, „Симптоми“, „Терапија“, „Закључак“.
Избор правог распореда штеди време и даје уједначен изглед. Уместо да свако место за текст стварамо ручно, користимо готов распоред. Добра презентација подржава говорника, не замењује га. Неколико важних правила: правило 6×6 — на једном слајду максимално 6 тачака набрајања, свака до 6 речи; текст на слајду је подсетник, а не цео говор. Читљивост — фонт минимум 24pt за садржај, 36pt за наслове; фонт без серифа (Arial, Calibri) због боље видљивости на пројектору; тамна слова на светлој позадини или обратно ради контраста. Уместо дугачких реченица, користити слике, графиконе и дијаграме. Доследан стил кроз целу презентацију и умерена употреба боја (2–3 главне) дају професионалан утисак. У медицинским презентацијама препоручују се мирне боје (бела, плава, зелена) уместо гласних и шарених.



	ПИТАЊЕ 14
	Садржај и дизајн слајда



На сваком слајду налазе се текстуални „плацехолдери“ (rezervisana mesta) (окружени испрекиданом линијом) са позивима „Click to add title“ и „Click to add text“. Клик у „плацехолдер“ и директан унос текста. Нови текстуални оквир додаје се преко Insert → Text Box. Форматирање текста је слично Word-у — Home картица нуди опције за фонт, величину, боју, подебљавање, курзив, поравнање, маркиране и нумерисане спискове.
На картици Insert налазе се сви типови објеката. Слике (Pictures) се убацују из датотеке, Online Pictures са интернета, Screenshot прави снимак екрана. Да би се очувала пропорција, слика се скалира држећи Shift. Облици (Shapes) су стрелице, квадрати, кругови, облачићи — корисни за визуелне анотације. SmartArt нуди готове дијаграме (хијерархија, циклус, процес) — веома корисно за приказ процеса лечења, анатомских веза или радних процеса. Могу се убацити и табеле, графикони (директно из Excel-а), видео и аудио записи — корисно за едукативне материјале, нпр. ултразвучне снимке или видео процедуре.
Позадина слајда може бити једнобојна, са прелазом (gradient), слика или шаблон — подешава се преко Design → Format Background. Готове дизајн-теме (Themes) најлакши су начин да презентација добије професионалан изглед — на картици Design имамо готове скупове боја, фонтова и позадина који се једним кликом примењују на целу презентацију. Свака тема има варијанте боја (Variants).
Master слајд (View → Slide Master) је „главни“ слајд који дефинише изглед свих осталих слајдова у презентацији. Ако на master слајду променимо нпр. боју фонта наслова, на свим слајдовима ће се наслов променити аутоматски. Можемо додати логотип установе који ће се појавити на сваком слајду. Велика предност: уместо да на 50 слајдова мењамо логотип болнице, променимо га једном на master слајду. Затвара се преко Close Master View.



	ПИТАЊЕ 15
	Анимације, прелази и интерактивност



Анимације су ефекти који се примењују на елементе унутар слајда — на текст, слике, облике. Служе да се делови слајда приказују постепено, како би излагач могао да води пажњу публике. На картици Animations постоје четири врсте: Entrance (улазна — Fade, Fly In, Appear), Emphasis (нагласак — Pulse, Spin, Grow/Shrink), Exit (излазна — елемент нестаје) и Motion Paths (кретање по задатој путањи). Параметри: Start (On Click, With Previous, After Previous), Duration (трајање), Delay (одлагање). Animation Pane показује све анимације на слајду по редоследу. Важно је не претерати — превише анимација замара публику.
Прелази (Transitions) су ефекти који се дешавају при преласку са једног слајда на следећи — примењују се на цели слајд. Картица Transitions нуди Fade, Push, Wipe, Split, Cover, Morph, Zoom. Једноставни прелази најчешће изгледају најпрофесионалније. Подешавања: Duration, Sound, Advance Slide (On Mouse Click — ручно, или After — аутоматски након задатог времена). Apply To All примењује прелаз на све слајдове.
Интерактивност омогућава да се презентација не одвија линеарно. Хиперлинкови (Insert → Link) се додају на текст или слику и воде на други слајд у презентацији, на веб страну, датотеку или мејл адресу. Дугмад за акције (Insert → Shapes → Action Buttons) су готова дугмад са дефинисаним функцијама (Home, Back, Forward, Help). Ово је посебно корисно у едукативним презентацијама — интерактивни квиз, или симулација дијагностичког пута кроз симптоме.
PowerPoint нуди више погледа на картици View: Normal (стандардни радни поглед), Outline View (приказ само текста — корисно за брзо уношење и реорганизацију), Slide Sorter (све слајдове видимо као мрежу сличица — најлакше за преуређивање редоследа), Notes Page (слајд са простором за белешке), Reading View. Slide Show поглед покреће презентацију преко целог екрана — F5 од почетка или Shift+F5 од тренутног слајда; Esc за излазак, B за црни екран (пауза). Presenter View (Alt+F5) — излагач види слајд са белешкама и тајмером, а публика само слајд.



	ПИТАЊЕ 16
	Припрема и излагање презентације



Белешке за излагача (Speaker Notes) су текст који излагач припрема уз сваки слајд — подсетник на оно што жели да каже. На слајду су кратки поени које види публика, а у белешкама детаљи, бројеви, цитати. Уносе се у поље „Click to add notes“ испод слајда. У Presenter View белешке су видљиве само излагачу, док публика на пројектору види само слајд. Белешке треба да буду језгровите, не цео говор — довољно да подсете на структуру и кључне податке.
Пре јавног излагања важно је извршити пробу — проверити да све ради, како изгледају слајдови, да ли видео и звук раде. Rehearse Timings (Slide Show → Rehearse Timings) мери колико је излагач провео на сваком слајду; ти тајминзи се могу применити да би презентација аутоматски текла. Set Up Slide Show нуди опције приказа. Важно је имати резервну копију на USB-у и у облаку (OneDrive, Google Drive) — ако један извор откаже.
Штампа презентације: File → Print → Settings. „Full Page Slides“ штампа сваки слајд као целу страну. „Notes Pages“ штампа слајд са белешкама испод. „Outline“ штампа само текст. „Handouts“ је најчешће коришћен формат за публику — 1, 2, 3, 4, 6 или 9 слајдова по страни, често са простором за белешке. У настави је посебно користан хендаут од 3 слајда по страни са линијама за белешке. Боја штампе: Color, Grayscale или Pure Black and White.
За успешно јавно излагање: стојати усправно, гледати публику (не у слајдове), говорити разговетно, не читати текст са слајда. Правити контакт са публиком — поставити понеко питање, правити паузе, реаговати на реакције. Испоштовати задато време — ако имамо 15 минута, не прекорачити. Стићи раније, тестирати пројектор и звук, имати резервну копију. Осмех, смиреност и сигурност у наступу увек делују добро.


	МОДУЛ V
Интернет и електронска комуникација




	ПИТАЊЕ 17
	Структура Интернета и повезивање



Интернет је почео развојем пројекта ARPANET 1969. године, који је финансирало америчко министарство одбране. Првобитна идеја била је да се направи децентрализована мрежа која ради и при квару појединих чворова. Током 1970-их развијен је протокол TCP/IP, који је омогућио повезивање различитих мрежа — тако је настао „Интернет“ као мрежа мрежа. Велики пробој догодио се 1989/1990. године када је Тим Бернерс Ли у CERN-у измислио World Wide Web (WWW) — систем хипертекст докумената повезаних линковима. Од 1990-их Интернет експлозивно расте и данас готово сви аспекти живота зависе од њега.
IP адреса је јединствени нумерички идентификатор сваког уређаја на Интернету. IPv4 изгледа као 192.168.1.1, а IPv6 је новија верзија са већим бројем адреса. Пошто су IP адресе тешке за памћење, постоје доменска имена (нпр. www.google.com), а DNS систем их преводи у IP адресе. URL је потпуна адреса ресурса на вебу. Протоколи су правила комуникације: HTTP (пренос веб страна), HTTPS (сигурна верзија — подаци су шифровани), SMTP/POP3/IMAP (е-пошта), FTP (пренос датотека), TCP/IP (основни скуп протокола).
Начини повезивања су се развијали од споре dial-up везе преко телефонске линије до данашњих брзих веза: ADSL и VDSL (преко телефонске линије, али брже), кабловски интернет, оптички кабл (FTTH — најбржи). Бежично: Wi-Fi (локална мрежа), мобилни интернет 3G/4G/5G, сателитски интернет. У здравству је поуздана и брза веза веома важна — пренос медицинских снимака (CT, MRI) захтева велики пропусни опсег.
Основни Интернет сервиси су: WWW (приступ веб страницама), електронска пошта (Gmail, Outlook), FTP (пренос датотека), тренутне поруке и видео позиви (WhatsApp, Viber, Zoom, MS Teams — посебно важно за телемедицину), облак (OneDrive, Google Drive, Dropbox), друштвене мреже (Facebook, Instagram, LinkedIn), стриминг (YouTube, Netflix, Spotify), електронска трговина и електронска управа (е-рецепти, пријаве, порези).



	ПИТАЊЕ 18
	WWW, претраживање и медијска писменост



Хипертекст је текст који садржи везе (линкове) на друге текстове или ресурсе. Клик на линк води нас на другу страну, фотографију или документ. Ово је био револуционаран концепт — текст више није линеаран, већ је мрежа међусобно повезаних докумената. WWW (World Wide Web) је систем хипертекст докумената повезаних линковима, доступан преко Интернета. Важно је разликовати Интернет и WWW — Интернет је инфраструктура (физичка мрежа), а WWW је један од сервиса на тој инфраструктури. Веб странице се пишу у HTML језику, уз CSS (за изглед) и JavaScript (за интерактивност).
Веб-прегледач (browser) је програм на нашем рачунару који отвара и приказује веб странице — Google Chrome, Mozilla Firefox, Microsoft Edge, Safari, Opera. Претраживач (search engine) је веб сервис који помаже да на вебу пронађемо оно што тражимо — Google, Bing, DuckDuckGo, Yandex. Важно је не мешати та два: прегледач је програм, претраживач је сервис на вебу. У прегледач укуцамо www.google.com и добијемо Google претраживач.
За паметно претраживање важно је правилно формулисати упит — кратке, конкретне кључне речи; тачна фраза у наводницима „...“; искључивање речи минусом (-); site: за претрагу на одређеном домену. Процена поузданости извора је посебно важна у медицини. Добар извор има: познатог аутора или установу, тачан датум, референце, објављен је на провереном сајту (WHO, CDC, Министарство здравља, научне публикације). Лош извор: анонимне изјаве, емоционални језик, сензационалистички наслови, нема референци, превише реклама. За медицинска питања никако не треба веровати форумима уместо стручњацима.
Медијска писменост је способност критичког разумевања медијских садржаја — шта је чињеница, шта мишљење, шта манипулација. Дезинформације (фејк њуз) су намерно лажне информације — посебно опасне у домену здравства (лажне вести о вакцинама, „чудесним“ лековима, завере о пандемијама) и могу коштати живота. Провера чињеница (fact-checking): користити више извора, поуздане сајтове, фактчекинг сајтове (истиномер.рс, snopes.com); бити опрезан са вестима које изазивају јаке емоције — то је често знак манипулације.



	ПИТАЊЕ 19
	Електронска пошта и електронска комуникација



Електронска пошта (е-пошта, e-mail) је сервис за слање електронских порука преко Интернета. Може се приступити преко веб-прегледача (Gmail, Outlook) или преко посебних програма (Microsoft Outlook, Mozilla Thunderbird). Адреса има формат корисничко_име@домен (нпр. pera.peric@gmail.com) — знак @ раздваја име корисника и домен сервиса. Радно окружење садржи: Inbox (пристигла пошта), Sent (послата), Drafts (недовршене), Spam/Junk (нежељена), Trash (канта), Folders/Labels (фасцикле).
Нова порука се отвара преко Compose или New message. Обавезна поља су To (прималац) и Subject (предмет). CC (Carbon Copy) је „на знање“ — сви примаоци виде ко је додат. BCC (Blind Carbon Copy) је скривена копија — примаоци не виде ко је у BCC-у, што чува приватност. Ово је посебно важно при слању групних порука пацијентима — њихове адресе не треба да буду видљиве другима. Прилози (Attachments) се додају кликом на иконицу спајалице; ограничење је обично 20–25 MB по поруци, веће датотеке шаљу се линком са облака. Пре слања: проверити тачног примаоца, јасан предмет, корректан садржај, потпис и прилоге.
Напредне могућности: филтери (правила) аутоматски разврставају поруке у фасцикле; потписи се аутоматски додају на крају сваке поруке (име, функција, контакт, установа); аутоматски одговор (Out of Office) ради током одсуства; архивирање и претрага омогућавају проналажење старих порука по кључним речима, пошиљаоцу или датуму. У здравству комуникација са пацијентима и колегама може бити доказ у случају спорних ситуација — важне поруке не брисати.
Остали облици електронске комуникације: форуми (веб платформе за дискусије); друштвене мреже (Facebook, Instagram, LinkedIn, X); системи за брзе поруке (WhatsApp, Viber, Telegram, Signal); видео-позиви (Zoom, MS Teams, Google Meet — посебно важни за телемедицину); системи за електронско учење (Moodle, Google Classroom, Teams for Education). Важно правило: никада не делити личне податке пацијената, њихове фотографије или осетљиве медицинске информације на друштвеним мрежама или у личним четовима — то је озбиљан прекршај медицинске тајне.



	ПИТАЊЕ 20
	Безбедност на Интернету и етика



Основни безбедносни ризици на Интернету су: фишинг (phishing) — превара у којој нападач шаље лажне поруке или веб-странице које изгледају као званичне са циљем да корисник унесе своје лозинке или бројеве картица. Малвер (вируси, тројанци, ransomware, spyware) долази преко сумњивих прилога и неповерених програма — ransomware је посебно опасан јер шифрује датотеке и тражи откуп; напади на болнице могу да паралишу цео систем и угрозе пацијенте. Крађа идентитета је преузимање туђих личних података ради преваре. Небезбедне Wi-Fi мреже (јавне, незаштићене) — тамо никад не уносити лозинке и не користити интернет банкарство.
Основне безбедносне мере су: јаке лозинке (најмање 8 знакова, комбинација великих и малих слова, бројева и специјалних знакова — не користити рођендане и имена); различите лозинке за различите налоге; менаџери лозинки (1Password, Bitwarden, KeePass); двофакторска аутентификација (2FA) — поред лозинке потребан је још један корак, нпр. код са телефона; редовно ажурирање софтвера (свака нова верзија поправља безбедносне рупе); опрезно преузимање (само из званичних извора); резервна копија (backup) важних података — ако ransomware зашифрује рачунар, са backup-а се све може вратити.
Ауторска права штите ствараоце од неовлашћеног копирања и дистрибуције. Све објављено на Интернету (текст, слика, музика, видео) у начелу је заштићено ауторским правом — не сме се користити без дозволе аутора или плаћања лиценце. Изузетак су Creative Commons (CC) лиценце — аутори који желе да други слободно користе њихов рад стављају га под CC лиценцу, са различитим условима (нпр. обавеза навођења аутора). Правилно преузимање: проверити лиценцу, навести аутора и извор, користити бесплатне фото-банке (Unsplash, Pexels, Pixabay), не преузимати филмове и музику са нелегалних торент сајтова. У семинарским радовима и презентацијама обавезно је цитирање — плагијат је крађа интелектуалног власништва.
Нетикета (net + етикета) је скуп правила лепог понашања на Интернету. У е-поштама: јасан предмет, учтиво обраћање, не писати све великим словима (то значи викање), проверити правопис, потписати се, одговорити у разумном року (1–2 радна дана). На друштвеним мрежама: не делити туђе приватне податке, не постављати коментаре мржње, не ширити дезинформације. Увек размислити два пута пре објаве — једном објављено тешко се брише. У здравству посебно: никада не делити личне податке пацијената, фотографије или осетљиве медицинске информације на мрежама или у ћаскању — то је озбиљан прекршај медицинске тајне који може имати професионалне и правне последице.
